Oracle adverte falha recentemente corrigida do WebLogic RCE - Anonymous Hacker

[Latest News][6]

Adobe
Análise de Vulnerabilidade
ANDROID
ANONYMOUS
Anti Vírus
ANTI-DDOS
ANTI-SPYWARES E ADWARES
Antivírus
APK PRO
APOSTILAS
apps
Ativador
CIÊNCIA
Compartilhadores
Computador pc
CURSO PHP
CURSO TCP / IP
CURSOS
Cursos Diversos
CYBORG
CYBORG FALÇÃO
DDOS
DEEPWEB
Desenvolvimento Web
DICAS
Diversos
DOCUMENTARIO
DoS
Editor de Áudio
Editor de Imagem
Editor de Texto
Editor de Vídeo
Engenharia
EXPLOIT
FACEBOOK
Ferramentas de rede
FORENSE DIGITAL
Fundamentos financeiros
Gravadores
Internet
INVASÕES
IPHONE
JOGOS
KALI LINUX
Limpeza e Utilitários
Lixão
MAC OS
macOS
Malware
Manutenção de Pcs
MySQL
NOTÍCIAS
PAGINA FAKE
PHP SCRIPT
Produtividade
Programa De Invasao
PROGRAMAÇÃO
PROGRAMAS
PROXY
SCRIPTS
SEGURANÇA
Seo
SHELL
SISTEMA OPERACIONAL
TÉCNICA DE INVASÃO
Termux
tools
Utilitários
VIDEOS
VPN
WHATSAPP
WINDOWS
Wireless Attacks
z=

Oracle adverte falha recentemente corrigida do WebLogic RCE


A Oracle alertou que os hackers tentavam explorar ativamente a vulnerabilidade corrigida recentemente CVE-2020-2883, que afeta várias versões do Oracle WebLogic Server.
A Oracle corrigiu a vulnerabilidade como uma parte do abril 2020 Critical Update Patch que resolve mais de 40 5 vulnerabilidades , incluindo CVE-2020-2883.

Falha no servidor WebLogic - CVE-2020-2883

A vulnerabilidade permite que os invasores executem código arbitrário em uma versão afetada do Oracle WebLogic sem autenticação.
A vulnerabilidade reside no protocolo T3 proprietário da Oracle , pode ser acionada com dados criados em uma mensagem do protocolo T3, levando à desserialização de dados não confiáveis, lê o comunicado da ZDI .
Um invasor pode aproveitar a vulnerabilidade para executar o código no contexto do processo atual.
Um pesquisador de segurança afirma ter um código de prova de conceito válido para explorar o bug e o publicou no GitHub .
A exploração publicada abrange as seguintes vulnerabilidades CVE-2020-2546, CVE-2020-2915, CVE-2020-2801, CVE-2020-2798, CVE-2020-2883, CVE-2020-2884, CVE-2020-2950.
Eric Maurice, diretor de garantia de segurança da Oracle, disse que "eles receberam recentemente relatórios de tentativas de explorar maliciosamente várias vulnerabilidades corrigidas recentemente, incluindo a vulnerabilidade CVE-2020-2883, que afeta várias versões do Oracle WebLogic Server".
Os invasores podem explorar a vulnerabilidade para violar as redes corporativas e implantar malware.
A Oracle recomenda fortemente que os clientes apliquem a Atualização Crítica de Patch de abril de 2020, que abrange 405 novos patches de segurança.
Vulnerabilidades no WebLogic Server não são incomuns, vulnerabilidades do Oracle WebLogic exploradas por agentes de ameaças para implantar ransomware e cripto mineradores.

Sobre Luiz Paulo

quando uma impressora desconhecida pegou uma galera do tipo e a mexeu para fazer um livro de espécimes do tipo. Ele sobreviveu não apenas cinco séculos.

Nenhum comentário:

Postar um comentário

Últimas

Start typing and press Enter to search