Wireless Attacks

[Wireless Attacks][bsummary]

WHATSAPP

[WHATSAPP][twocolumns]

SISTEMA OPERACIONAL

[SISTEMA OPERACIONAL][bleft]

CURSOS

[CURSOS][grids]

Parrot Security 4.2.2 - Segurança GNU / Linux


Pacotes atualizados de kernel e núcleo
O Parrot 4.2 é alimentado pelo mais recente kernel debianizado do Linux 4.18 com todos os patches wireless usuais.
Uma nova versão do Debian-Installer agora alimenta nossas imagens netinstall e as imagens padrão do Parrot.
Os pacotes de firmware foram atualizados para adicionar suporte de hardware mais amplo, incluindo dispositivos sem fio e gráficos AMD VEGA.



Os perfis AppArmor e Firejail foram ajustados para oferecer um bom compromisso de segurança e usabilidade para a maioria dos aplicativos e serviços de desktop e CLI.



Atualizações importantes de destkop

O Parrot 4.2 agora fornece a versão mais recente do libreoffice 6.1 , o Firefox 62 e muitas outras atualizações importantes.

Os usuários da área de trabalho também acharão útil a inclusão de arquivos de configuração padrão .vimrc e .emacs com colunas de realce de sintaxe e de número de linha.


Atualizações importantes de ferramentas

Armitage foi finalmente atualizado e corrigido, e o “erro faltando RHOSTS” foi corrigido.

Também importamos a versão mais recente do Metasploit 4.17.11. Wireshark 2.6, hashcat 4.2, edb-debugger 1.0 e muitas outras ferramentas atualizadas.


Novo portal de documentação

O novo portal de documentação pode ser visitado aqui https://www.parrotsec.org/docs . sinta-se à vontade para contribuir e expandir a documentação enviando uma solicitação de push em https://dev.parrotsec.org/parrot/documentation.

fonte: parrotsec


Nenhum comentário :